RSS

zapisz się: RSS Artykuły

szukaj

Filtrowanie artykułów/stron w panelu admina po miesiącach - problem w nazwa.pl

Komentarze 0

Kalendarz - styczeńKilka dni temu sprawdziłem sobie dla ciekawości jedną z funkcji sNews, a mianowicie filtrowanie w panelu admina artykułów/stron. Sprawdziłem najpierw po roku. Wyniki wyświetliły mi się prawidłowo. Niestety, gdy chciałem przefiltrować przykładowo artykuły po miesiącu, to po kliknięciu miesiąca wyskakuje komunikat "Brak takiej strony - 404".

Zrzut filtrowania artykułów w sNews w panelu admina przez miesiąceNie wiem dlaczego tak się dzieje, ale problem dotyczy tylko tej jednej opcji sNews. Nie jest ta opcja jakoś specjalnie mi potrzebna, niemniej jednak denerwuje mnie to, że ona nie działa. Dlatego zrobiłem kilka testów.

snewscms.pl działa na serwerze w nazwa.pl. Zrobiłem więc świeżą instalację na tym serwerze w podkatalogu snewscms.pl. Problem występuje na świeżej instalacji.

Następnym krokiem było zainstalowanie na innej domenie oraz na innym serwerze (poza nazwa.pl). Problem nie wystąpił!

Poszedłem dalej. Instalację na innym serwerze podłączyłem do bazy danych z nazwy.pl. Problem znów nie wystąpił. Także wykluczyłem możliwość błędnie utworzonej bazy danych.

Później przyszedł mi do głowy jeszcze jeden pomysł. Zainstalowałem sNews na głównej domenie nazwy.pl - podłączonej do serwera na stałe (katalog główny). Problem nie wystąpił!

Problem występuje tylko w domenach podłączonych do serwera w nazwie.pl - znajdujących się w katalogach. Nie mam zielonego pojęcia czemu tak jest i dlaczego tylko ta jedna funkcja nie działa. Próbowałem uzyskać pomoc, kontaktując się w tej sprawie z obsługą z NetArt. Niestety odpowiedzi były bardzo ogólne, nie wnoszące żadnych rozwiązań. Także nie dogadałem się.

Jeśli ktoś wiedziałby w czym problem, to chętnie bym się dowiedział :)

Podziel się

Bookmark and Share

Komentowanie zostało zablokowane